Community Support for OpenDocMan (Deprecated)
dataDir does not exist. - Printable Version

+- Community Support for OpenDocMan (Deprecated) (
+-- Forum: OpenDocMan Community Discussion (
+--- Forum: OpenDocMan Support - Community Based (
+--- Thread: dataDir does not exist. (/thread-527.html)

dataDir does not exist. - re4med - 06-11-2012

I installed the newest version (non-beta) to <!-- m --><a class="postlink" href=""></a><!-- m -->
Setting during install indicated there was a problem with the dataDir though I created it and permissions set to 777

I checked the MySQL database after install and verfied the location to the data directory. It was correct.

I still get the "There is a problem with your dataDir setting. It does not appear to exist" error.

Any ideas? I am pretty knowledgeable about these things and perhaps I have worked at it too long and am missing the obvious.

Wm. Hill

Re: dataDir does not exist. - re4med - 06-11-2012

Nevermind --- I was overlooking something after all Smile