Community Support for OpenDocMan (Deprecated)

Full Version: Department Error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have created 3 departments but everytime it displays the Information system department no matter to which department i have uploaded the file. For eg if i upload a file in education departement,it's still displayed under Information system. How can i fix this ??
I also have this problem, I even installed it on different computers but it does not apply the change that I have set to the deparment. Ex..Information Systems to Procurement, nothing happens. Please help!
Can you duplicate this issue on our demo server?

<!-- m --><a class="postlink" href=""></a><!-- m -->
Hi Stephen,

I've created a department called Team A and uploaded a text file and I saved it under the Information Systems Department. I then went to the EDIT section and selected TEAM A on click on UPDATE but when I check it by clicking HOME, the file is still in the INFORMATION SYSTEMS and not the TEAM A. You could try it on the demo page that you sent me. I've done it there. Please let me know how to correct it. Thanks.
I see what is going on. When you add a new file, the department that owns that file is your department. The "Department" option in the "Add File" dialog is referring to what each department gets permission to do with that file. Each of those options in the dropdown list can have their own "Authority" setting, but it does not change the department that owns the file.
Exactly. Can you have the fixed? Cause if you change the owner and the category in the Edit page, they do get saved. It's just the department that does not reflect. Please help. Thanks.
It is working as intended. Files are assigned to a department. The department setting you are looking at is to determine who can view/edit the file, not which department owns the file.

Here is a feature request regarding this issue:

<!-- l --><a class="postlink-local" href="">viewtopic.php?f=5&t=225&p=503&hilit=department#p503</a><!-- l -->