Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
config.sys file doesnt look complete.file not existing error
#1
I am a newbie.Am getting the error message file does not exist or there is a problem with the file.i searched forums.one was solved saying the trailing slash after datadir in config.sys file was found missing.i located config.sys file but no datadir.it looks like this:
__________________________________________________________________________________________________________
<?php
/*
config.php - OpenDocMan database config file
Copyright © 2011 Stephen Lawrence Jr.

This program is free software; you can redistribute it and/or
modify it under the terms of the GNU General Public License
as published by the Free Software Foundation; either version 2
of the License, or (at your option) any later version.

This program is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with this program; if not, write to the Free Software
Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
*/

// Eliminate multiple inclusion of config.php
if( !defined('config') )
{
define('config', 'true', false);

// config.php - useful variables/functions

// ** MySQL settings - You can get this info from your web host ** //
/** The name of the database for [OpenDocMan */
define('DB_NAME', 'keshav_pndc1');

/** MySQL database username */
define('DB_USER', 'keshav_pndc1');

/** MySQL database password */
define('DB_PASS', 'maT0ZHbGBS2p7j');

/** MySQL hostname */
/* The MySQL server. It can also include a port number. e.g. "hostname:port" or a path to a
* local socket e.g. ":/path/to/socket" for the localhost. */
define('DB_HOST', 'localhost');

/**
* Prefix to append to each table name in the database (ex. odm_ would make the tables
* named "odm_users", "odm_data" etc. Leave this set to the default if you want to keep
* it the way it was. If you do change this to a different value, make sure it is either
* a clean-install, or you manually go through and re-name the database tables to match.
* @DEFAULT 'odm_'
* @ARG String
*/
$GLOBALS['CONFIG']['db_prefix'] = 'odm_';

/*** DO NOT EDIT BELOW THIS LINE ***/



/** Absolute path to the OpenDocMan directory. */
if ( !defined('ABSPATH') )
define('ABSPATH', dirname(__FILE__) . '/');
}
_________________________________________________________________________________________________________
I had done automatic installation from fantastico through control panel of hostgator which hosts my site and where opendocman is installed.am totally new in this.my site is a security/military site.<!-- m --><a class="postlink" href="http://securityantiterrorismtraining.org">http://securityantiterrorismtraining.org</a><!-- m -->.
Please help.
Thank you so much.


Forum Jump:


Users browsing this thread: 1 Guest(s)