Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
There is a problem with your dataDir
#1
did the install like said, created the document_repository and gave it 777 as permission, im on shared host, best i can do, path on config is

'dataDir' => '/var/www/document_repository/',

and when i try to log in i still get There is a problem with your dataDir.


where's the problem ?????
#2
Check your error logs. Usually on a shared host you don't have access to /var/www. Usually your path starts with /home/myusername/ or something like that.
#3
ok, fixed that, now, half the menu resolve to the host name, but main menu goes to localhost, if i put the domain name in the config file, then i get

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'dbuser_doc'@'neptune.xxxxx.com' (using password: YES) in /home/xxxx/public_html/document/config.php on line 168
Unable to connect: Access denied for user 'xxxxxx_doc'@'neptune.xxxxxx.com' (using password: YES)
#4
Fixed, now works great !!! sorry
#5
Hello to all. I'm not very good with the computer and ask HELP.
I have the same error message "There is a problem with your datadir."
I installed opendocman and created the directory data directly to my web (777).
What is the best writing for the datadir?

<!-- m --><a class="postlink" href="http://www.xxxx.it/odm_files/document_repository/">http://www.xxxx.it/odm_files/document_repository/</a><!-- m -->

or

/ var / www / odm_files / document_repository /

Thank you!

Carlo


Forum Jump:


Users browsing this thread: 1 Guest(s)