Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Deprecated warnings
#1
I get a lot of deprecated warnings. Also when I check-out a document, me whole document is fully unreadable, and with the following message on the top:
<br />
<b>Deprecated</b>: Function session_is_registered() is deprecated in <b>C:\wamp\www\check-out.php</b> on line <b>23</b><br />

Currently ODM runs on WAMP with the following specifications: PHP v 5.3.0, MySQL v 5.1.36,
Apache v 2.2.11

I have tried to install it on a shared hosting, which was partly a success for ODM v 1.2.4 although with the same document problem when I check-out a document.

Therefore I removed the v1.2.4 and installed the new ODM v1.2.5 Until now I didn't succeed because of the GRANT problem.

Now I am all out of options... So guys If you have some advices I would be very grateful.

Thanks in advance you guys for all the inputs.

Peter
#2
I am in the process of getting ODM to work on php 5.1 and mysql 5


Forum Jump:


Users browsing this thread: 1 Guest(s)