Community Support for OpenDocMan
New Installation stuck on setup/config - Printable Version

+- Community Support for OpenDocMan (http://forum.opendocman.com)
+-- Forum: OpenDocMan Community Discussion (http://forum.opendocman.com/forum-5.html)
+--- Forum: General Discussion (http://forum.opendocman.com/forum-9.html)
+--- Thread: New Installation stuck on setup/config (/thread-990.html)



New Installation stuck on setup/config - ztirffritz - 05-24-2017

I'm trying to get a new installation of OpenDocMan up and running.  I'm installing on a new Ubuntu 17.04 LAMP system.  I've managed to get webMin and PHPMyAdmin installed so it would seem that MySQL and PHP and Apache are up and running.  When I try to get to the initial configuration screen it just brings up a blank page with the exception of displaying the 'OpenDocMan' logo.  I'm assuming that I have a permissions issue that causing part of the page to not render correctly or completely.  Can anyone provide guidance for what to look for and where?  It's been a while since I did a setup on Ubuntu, but I believe that the Apache system uses the 'www-data' user but I don't think that user has a password defined, or if it does, I don't know what it is.  It's just the default that is installed with the system.


RE: New Installation stuck on setup/config - jackjack - 07-30-2017

Got the same problem. Have you managed to find a solution?


RE: New Installation stuck on setup/config - charli006 - 09-28-2017

(05-24-2017, 08:47 AM)ztirffritz Wrote: I'm trying to get a new installation of OpenDocMan up and running.  I'm installing on a new Ubuntu 17.04 LAMP system.  I've managed to get webMin and PHPMyAdmin installed so it would seem that MySQL and PHP and Apache are up and running.  When I try to get to the initial configuration screen it just brings up a blank page with the exception of displaying the 'OpenDocMan' logo.  I'm assuming that I have a permissions issue that causing part of the page to not render correctly or completely.  Can anyone provide guidance for what to look for and where?  It's been a while since I did a setup on Ubuntu, but I believe  comparateur assurance chat  that the Apache system uses the 'www-data' user but I don't think that user has a password defined, or if it does, I don't know what it is.  It's just the default that is installed with the system.

Hello! 
This is a good article because there are many tips and also many advices that will be very useful to me.
Thanks!


RE: New Installation stuck on setup/config - Minton - 10-08-2017

Same problem here. I got it up on one PC, but stuck on the other. And they're nearly identical, or at least they should be.