Community Support for OpenDocMan (Deprecated)
Problems uploading PDF - Printable Version

+- Community Support for OpenDocMan (Deprecated) (
+-- Forum: OpenDocMan Community Discussion (
+--- Forum: OpenDocMan Support - Community Based (
+--- Thread: Problems uploading PDF (/thread-556.html)

Problems uploading PDF - eltransito - 10-16-2012

Hello, first sorry for my bad English

I installed Opendocman and all is great, but fails upload PDF documents. I've tried different browsers.
This is the error message:
MIMETYPE: application/x-unknown Failed

…but the application/pdf and application/x-pdf are in the list.


Re: Problems uploading PDF - Mikeyy - 10-16-2012

Yea, I got same, but with some other atribute.
My PDF scanning software attaches MIME application/binary-something for unknown reason.

In your case solution is to add application/x-unknown to list of allowed MIME types.

Re: Problems uploading PDF - eltransito - 10-16-2012

I added added application/x-unknown and nothing...

Re: Problems uploading PDF - eltransito - 10-23-2012

I saw that in the demo gives the same error. It happens to someone else?