Community Support for OpenDocMan (Deprecated)
Nothing Displays after Install. - Printable Version

+- Community Support for OpenDocMan (Deprecated) (
+-- Forum: OpenDocMan Community Discussion (
+--- Forum: OpenDocMan Support - Community Based (
+--- Thread: Nothing Displays after Install. (/thread-544.html)

Nothing Displays after Install. - odnewbie - 08-17-2012

I followed the readme explicitly to install OpenDocMan. Tried several times.

Nothing displays when I try to open my sites url

the following is displayed in the sites web error log:

[Fri Aug 17 14:00:23 2012] [error] [client] PHP Fatal error: Smarty error: [in /var/www/html/dev//templates/common/login.tpl line 31]: syntax error: unidentified token '\\'True\\'' (Smarty_Compiler.class.php, line 1410) in /var/www/html/dev/includes/smarty/Smarty.class.php on line 1093

Is that something wrong with smarty or something else?

Appreciate any help you might offer.

Re: Nothing Displays after Install. - odnewbie - 08-17-2012

Figured it out. Had to do with magic quotes run time.

Worked after I toggled my setting for that.