Community Support for OpenDocMan (Deprecated)
Cannot add document - Printable Version

+- Community Support for OpenDocMan (Deprecated) (
+-- Forum: OpenDocMan Community Discussion (
+--- Forum: OpenDocMan Support - Community Based (
+--- Thread: Cannot add document (/thread-268.html)

Cannot add document - tricofcu - 06-04-2010


I just installed ODM onto my Ubuntu 10.04 server running apache and mysql.

install went fine but when i go to add a document nothing happens. the browser just seems to spin its wheels.

i have permissions to my docs folder set to 777 and it is outside of the web root folder.

any help would be appreciated

Re: Cannot add document - Stephen - 06-04-2010

Check the error logs. Also, check to make sure you have an SMTP server running.

What type/size file are you trying to add?

Re: Cannot add document - tricofcu - 06-04-2010

yes smtp is enabled

file size is 1.7mb i have my php.ini set to upload 100mb and set the config.php to allow 100mb as well

the apache error i am getting is as follows

PHP Warning: include(): failed opening 'templates_c/%%0E^0E4^0E407559%%footer.tpl.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in (local path to)/opendocman/includes/smarty/Smarty.class.php on line 1258, referrer: <!-- m --><a class="postlink" href="http://www.(mydomain">http://www.(mydomain</a><!-- m -->).com/opendocman/out.php

Re: Cannot add document - Stephen - 06-04-2010

The templates_c dir needs to be writeable by the web server.

Re: Cannot add document - tricofcu - 06-05-2010

my permissions on the templates_c directory is 666

Re: Cannot add document - Stephen - 06-06-2010

I think directories need to have the Execute bit turned on (777).

Re: Cannot add document - saketh - 07-09-2010

i had a problem when i want view the added file..
when i press on view its showing the "below error";
"file doesnot exit"

even when i tried to download the same error is coming
plz tell me the solution.......
Thank You......